[nSLUG] Problems with Ubuntu following upgrade to release 10.04.2 LTS

Daniel Morrison draker at gmail.com
Mon Oct 3 02:16:28 ADT 2011

I have seen a generic laptop with a broken USB port. Some of the pins
inside the port were mashed into odd angles, and (presumably?) the +5V
was grounded to the casing. The laptop would power on (fans & lights)
but there was no display and no booting. I straightened the USB pins
and ensured none were touching the casing; the laptop booted normally.

So an intermittent short in the USB port could cause your laptop to
fail to boot (even though it appears to power on). If the USB
extension cord is plugged in such that it removes the short, all
should be well, regardless of any device in the other end of the


On 2 October 2011 19:14, Frank Geitzler <frank.geitzler at ns.sympatico.ca> wrote:
> On Sun, 2011-10-02 at 14:42 -0300, Jack Warkentin wrote:
>> Hi Frank
>> I would like to refresh my memory re the types and numbers of reboots
>> that you performed on your laptop at last Wednesday's HCC meeting. If I
>> am not mistaken, you first tried Ubuntu several times, then Windows 7
>> several times, and finally got both Window 7 and Ubuntu to boot
>> properly. Is that correct?
> Yes, I think that is substantially correct.  I am not sure how many
> times I tried before I was able to boot successfully.
>> If so, and given that there were at least a half dozen or more failures
>> before it finally booted properly, I have to speculate that your laptop
>> has an intermittent hardware problem. If it were only one operating
>> system that repeatedly failed, while the other was always successful, I
>> would think there could be a race condition that was preventing
>> successful booting. I have had that happen myself occasionally with
>> GNU/Linux. But that would not explain why the failures occurred with two
>> different operating systems.
> I do have at least one intermittent problem, not related to booting.
> One of the three USB ports works sometimes, but not all the time.  I
> plug my wireless mouse transmitter/receiver (WTR) into the USB port on
> the left, and sometimes it works, sometimes not.  On the other hand, if
> I plug a USB extension cable into that port, and plug the WTR into that
> cable, once it works properly it will continue to do so regardless of
> how frequently I remove and re-insert the WTR into the extension cable.
> Obviously there is a problem with the USB port, rather than the WTR.
>> Also, it could be possible that the fault is heat dependent. You might
>> try booting when it has been switched off for several hours compared to
>> what happens when you reboot after is has been warmed up for a half
>> hour. The heat dependency possibility occurred to me because it had been
>> switched on for quite a little while before it started to boot
>> successfully with both OS's.
>> I realize that this is not what you wanted to hear, but at the moment it
>> seems to me the most likely explanation for your problems.
> Another possibility is that the problem may be related to moving the
> laptop (transporting it) with something loose inside.  Yesterday I had
> to try several times to get it to boot properly (the screen gave a very
> interesting 'Northern Lights' imitation each time, but eventually it
> booted properly.  On the other hand, today I have booted a number of
> times with no problem -reducing the probability that it is heat related.
> Thanks for keeping the problem in mind, though.  The system was a
> 'refurbished' one from Staples two years ago, and I did not purchase an
> extended warranty.  Penny wise, pound foolish?  Perhaps.
> Frank
>> Jack
>> Frank Geitzler wrote:
>> > On July 13, 2011, I started Update Manager on my Compaq Presario CQ61 to
>> > see if there were any recent updates I should apply. It indicated that
>> > the LTS release I had been using was no longer supported, and the only
>> > update now available was to the above release. I decided to install that
>> > release, and did so successuflly. Everything appeared to go well, and a
>> > few days later (unfortunately, I didn't note the date when this
>> > occurred) I checked for further updates and saw that there were about 9
>> > available, including some security updates. What harm could it do? I
>> > selected to install them all, and did so. Again, it appeared to be
>> > successful, but since then when I attempt to start up my system, Umbutu
>> > starts up, but when the logon prompt should appear on the desktop, I
>> > hear three drum rolls and the system appears to hang.
>> > I have dual boot with Windows7, which does boot up successfully (and
>> > which did an automatic update about the same time as the problem
>> > appeared). Someone at the Halifax Computer Club Monday night suggested
>> > that the Windows update may have interfered with the dual boot process.
>> > I suppose that is possible, but don't have the background Linux
>> > experience to figure out the problem. I can boot into a command line,
>> > and could look around if I know where to look, and if I knew what I was
>> > looking at. I plan to bring it to the meeting on August 8th, and would
>> > welcome any suggestions or assistance in the meantime. I am running
>> > WindowsXP on my desktop system, which does not have Linux installed.
>> > Frank Geitzler
>> >
>> > _______________________________________________
>> > nSLUG mailing list
>> > nSLUG at nslug.ns.ca
>> > http://nslug.ns.ca/mailman/listinfo/nslug
>> >
> _______________________________________________
> nSLUG mailing list
> nSLUG at nslug.ns.ca
> http://nslug.ns.ca/mailman/listinfo/nslug

More information about the nSLUG mailing list