[nSLUG] Re: nSLUG Digest, Vol 27, Issue 7

Rich budman85 at eastlink.ca
Fri Apr 14 03:30:25 ADT 2006

On Thu, 2006-04-13 at 13:10 -0300, Craig MacEachern wrote:
> Thanks for all the help folks, I've gotten more answers and help here
> than I've found searching forums and google for weeks. What I've tried
> recently, and other tidbits:
> Updated the BIOS(no help)
> Made sure there are no IRQs shared (ethernet, sound, and video are all
> onboard - Video card is Intel Extreme i845GV, which I found in the
> official manual) (no help) 
> Tried all the text booting options I could find on the cds (noprobe,
> rescue, noddc, forcing resolutions, and others, in a few different
> distros, including trying Live Cds) 
> Use memcheck86 from the Fedora install cd to check if it might be bad
> RAM (even though Win XP SP2 works fine for me and the computer has
> never hung when booting) 
> Found that the motherboard doesn't have an AGP slot (definitely not
> good news) It looks more and more the option is to find a pci card and
> use that (i don't need a new fancy card, I'm not into gaming)

Can you tell me how your IDE controllers are setup.

Does the CDROM share an IDE controller, is it a master or slave?
Sometimes systems don't like CDROMs as masters.

What type of hard drives - did you add any newer drives like ATA166 or
SATA drives?  Any newer hard drive controllers?

Can you tell what type of chipset is on the motherboard?

When its booting, can you determine what its working on at the time of
the reboot.  

In your BIOS, do you have "On Failure - Reboot" enabled?
If it is, set it to Fail on anything - to hopefully see the kernel
panic, if it is failing.

I would check on what type of onboard IDE controller the mb has.
Its possible, the pre-pkgd kernel may not support or was not compiled to
support your version of the IDE controller.  

Many onboard controllers do not work at the best unless they are enabled
at kernel level. Usually compiled in is your best bet.  I ran into
problems with my chipset, the onboard ATA100 would always default to
ATA33, even though I loaded the correct module.  I found out about the
compiled in hint a while back. Once I did that, it now runs at 100.

The note about disabling the Power Management options in the BIOS is a
good idea. One less thing to worry about for now.



More information about the nSLUG mailing list