[nSLUG] NFS Mounting

Rory rory at unixism.org
Tue Aug 31 11:20:19 ADT 2004


Also, for debugging use as few options as possible.  Especially get rid 
of soft, it tends to be cranky.

Jonathan Freedman wrote:

>One possibility here is that you aren't actually running the portmapper.
>Another is that the loopback interface is not running.... What distro are
>you using ?
>
>Jonathan
>
>On Tue, 31 Aug 2004, Cody Harris wrote:
>
>.oO>Hello! I am running an NFS server on one machine, and am trying to mount an export on my other box.
>.oO>
>.oO>I can showmount fine:
>.oO>root at vectec.net:~# showmount -e 192.168.0.2
>.oO>Export list for 192.168.0.2:
>.oO>/home/qbot (everyone)
>.oO>root at vectec.net:~#
>.oO>
>.oO>But on mount:
>.oO>root at vectec.net:~# mount -o rw,soft,intr,bg 192.168.0.2:/home/qbot /home/qbot
>.oO>
>.oO>The mount program hangs.  I can't kill it, at all:
>.oO>root at vectec.net:~# ps -e|grep mount
>.oO>13656 ?        00:00:00 mount
>.oO>13720 ?        00:00:00 mount
>.oO>13741 ?        00:00:00 mount
>.oO>13826 pts/9    00:00:00 mount
>.oO>root at vectec.net:~#
>.oO>
>.oO>killall -9 mount fails to work.
>.oO>
>.oO>So what's the problem here?
>.oO>
>.oO>--
>.oO>+---------------------+----------------------------+
>.oO>| Cody Harris         | NEWS:                      |
>.oO>| Nova Scotia, Canada | VParse production resumed. |
>.oO>+---------------------+----------------------------+
>.oO>
>.oO>
>.oO>
>.oO>_______________________________________________
>.oO>nSLUG mailing list
>.oO>nSLUG at nslug.ns.ca
>.oO>http://nslug.ns.ca/cgi-bin/mailman/listinfo/nslug
>.oO>
>.oO>
>.oO>
>
>
>
>_______________________________________________
>nSLUG mailing list
>nSLUG at nslug.ns.ca
>http://nslug.ns.ca/cgi-bin/mailman/listinfo/nslug
>
>
>  
>


!DSPAM:4134891a51971024615704!




More information about the nSLUG mailing list