[nSLUG] Re: upgrading to woody: display problems

Peter Cordes peter at llama.nslug.ns.ca
Tue Jun 18 06:34:33 ADT 2002


On Sun, Jun 16, 2002 at 04:25:35PM -0300, Joel Maxwell wrote:
> woody uses xfree86 3.3.6, at least that is what it is downloading.  I had the

 Woody includes X servers from version 3.3.6, for compatibility with old
hardware not supported by 4.x.  Note, for example, that the available
version of xbase-clients is 4.1.0-16.  That's why I said woody uses XF86 4.x.
It's downloading 3.3.6 because you told it to, I guess.

> same error with s3virge, but I used the svga driver, the monitor blanked out 
> but it eventually worked.  Another problem i'm facing is that now whenever a 
> user starts X, it goes through the procedure, goes to :0, but then the server 
> is killed.

 huh?  What do you mean "the server is killed"?  If you get it working by
using 4.x, don't bother answering this.

> 
> But if 3 and 4 coexist, what packages do i tellaapt to get so i can get 4 (and 
> ditch 3.3.6)?

apt-get install xserver-xfree86

-- 
#define X(x,y) x##y
Peter Cordes ;  e-mail: X(peter at llama.nslug. , ns.ca)

"The gods confound the man who first found out how to distinguish the hours!
 Confound him, too, who in this place set up a sundial, to cut and hack
 my day so wretchedly into small pieces!" -- Plautus, 200 BCE



More information about the nSLUG mailing list