<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 TRANSITIONAL//EN">
<HTML>
<HEAD>
  <META HTTP-EQUIV="Content-Type" CONTENT="text/html; CHARSET=UTF-8">
  <META NAME="GENERATOR" CONTENT="GtkHTML/3.28.3">
</HEAD>
<BODY>
I recently attempted to set up Thunderbird email to access my existing Sympatico email account, on a new installation of Ubuntu 14.04. I went through the Thunderbird setup process, detailed below. Following the setup process, I received a strong warning, and I decided to cancel my attempt to set up Thunderbird at this point, by closing the application.<BR>
<BR>
<BR>
I would appreciate any suggestions on the appropriate way for me to more safely set up Thunderbird to access my existing Sympatico account.<BR>
<BR>
<BR>
The warning following the setup process was:<BR>
<BR>
Warning!<BR>
Incoming settings: pop.bellaliant.net does not use encryption.<BR>
> Technical Details<BR>
Insecure mail servers do not use encrypted connectons to protect your passwords and private information. By connecting to this server you could expose your password and private information.<BR>
Outgoing settings: smtp.bellaliant.net does not use encryption.<BR>
> Technical Details <BR>
Insecure mail servers do not use encrypted connectons to protect your passwords and private information. By connecting to this server you could expose your password and private information.<BR>
Outgoing settings: smtp.bellaliant.net does not use encryption.<BR>
Thunderbird can allow you to get your mail using the provided configurations. However, you should contact your administrator or email provider regarding these improper connections. See the Thunderbird FAQ for more information.<BR>
<BR>
<BR>
<BR>
My setup procedure was:<BR>
<BR>
<UL>
    <LI>I first added the Thunderbird Icon to the launcher.<BR>
    <BR>
    <LI>I then selected the Thunderbird Mail application from the launcher, and that application window appeared, together with a pop-up “Welcome to Thunderbird” window asking “Would you like a new email address?” and the default name and a default ISP. Two buttons at the bottom of the window read “Skip this and use my existing email” and “I think I’ll configure my account later.”<BR>
    <BR>
    <LI>I de-selected the default ISP, and selected the “Skip this and use my existing email” button.<BR>
    <BR>
    <LI>The ”Mail Account Setup” window appeared, with three default fields and one default checkbox shown. Those defaults were:<BR>
    My name: Frank Geitzler Your name, as shown to others<BR>
    Email address: <U><FONT COLOR="#0000ff"><A HREF="mailto:email@example.com">email@example.com</A></FONT></U><BR>
    Password: Password<BR>
    The checkbox was captioned “Remember password”, <BR>
    and defaulted to ‘checked’.<BR>
    Command buttons at the bottom of the window read “Get a new account”, “Cancel”, and “Continue”. The first two command buttons were enabled, while the last was not yet enabled.<BR>
    <BR>
    <LI>I unchecked the checkbox, and filled in the three data fields:<BR>
    Your name: Frank Geitzler Your name, as shown to others<BR>
    Email address: <U><FONT COLOR="#0000ff"><A HREF="mailto:frank.geitzler@ns.sympatico.c">frank.geitzler@ns.sympatico.c</A></FONT></U>a<BR>
    Password: xxxxxxxxxxxxxxx<BR>
    <BR>
    <LI>I then selected the ‘Continue’ command button.<BR>
    <BR>
    <LI>Thunderbird attempted to use that information to connect to common ISPs and was unsuccessful, and displayed the message “! Thunderbird failed to find the settings for your email account.” and displayed the following captions and defaults:<BR>
    Server hostname Port SSL Authentication<BR>
    Incoming: IMAP .ns.sympatico.ca Autodetect Autodetect Autodetect<BR>
    Outgoing: SMTP .ns.sympatico.ca Autodetect Autodetect Autodetect<BR>
    Username: incoming: fcgeitzler outgoing: fcgeitzler<BR>
    <BR>
    Five command buttons at the bottom of the “Mail Account Setup” window now read “Get a new account” “Advanced config”, “Cancel”, “Re-test”, and “Done”.<BR>
    <BR>
    <LI>I made the following changes: <BR>
    Server hostname Port SSL Authentication<BR>
    Incoming: POP3 pop.bellaliant.net 25 Autodetect Normal password<BR>
    Outgoing: SMTP smtp.bellaliant.net 110 Autodetect Autodetect<BR>
    Username: incoming: frank geitzler outgoing: frank geitzler<BR>
    <BR>
    <LI>When I selected ‘Re-test” the message “The following settings were found by probing the given server” appeared, with the captions and settings which follow: <BR>
    Server hostname Port SSL Authentication<BR>
    Incoming: POP3 pop.bellaliant.net 110 none Normal password<BR>
    Outgoing: SMTP smtp.bellaliant.net 25 Normal password<BR>
    Username: incoming: frank geitzler outgoing: frank geitzler<BR>
    <BR>
    and all five command buttons were enabled.<BR>
    <BR>
    <LI>I selected ‘Done’ and the following warning message appeared:<BR>
    Warning!<BR>
    Incoming settings: pop.bellaliant.net does not use encryption.<BR>
    > Technical Details<BR>
    Insecure mail servers do not use encrypted connectons to protect your passwords and private information. By connecting to this server you could expose your password and private information.<BR>
    Outgoing settings: smtp.bellaliant.net does not use encryption.<BR>
    > Technical Details <BR>
    Insecure mail servers do not use encrypted connectons to protect your passwords and private information. By connecting to this server you could expose your password and private information.<BR>
    Outgoing settings: smtp.bellaliant.net does not use encryption.<BR>
    Thunderbird can allow you to get your mail using the provided configurations. However, you should contact your administrator or email provider regarding these improper connections. See the Thunderbird FAQ for more information.<BR>
    <BR>
    A checkbox labeled ‘I understand the risks’ was followed by two command buttons, “Change Settings” and “Done”, with only the first enabled.<BR>
    <BR>
    <LI>I decided to cancel my attempt to set up Thunderbird at this point, by closing the application.<BR>
    <BR>
</UL>
<BR>
<BR>
I would appreciate any suggestions on the appropriate way for me to more safely set up Thunderbird to access my existing Sympatico account.<BR>
<BR>
Thanks,<BR>
<BR>
Frank Geitzler<BR>
<BR>
<BR>
<BR>
</BODY>
</HTML>