<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 TRANSITIONAL//EN">
<HTML>
<HEAD>
  <META HTTP-EQUIV="Content-Type" CONTENT="text/html; CHARSET=UTF-8">
  <META NAME="GENERATOR" CONTENT="GtkHTML/3.28.3">
</HEAD>
<BODY>
I waited too long to do this upgrade, and now have the message "Your Ubuntu release is not supported anymore".  That message could not be closed, but could be moved from the center of the screen.  I did a backup of my /home partition yesterday.  When I attempted to use Update Manager to review outstanding updates and upgrade to Ubuntu 12.04, which is required before upgrading to Ubuntu 14.04, the Update manager was visible, but 'greyed-out' and updates could not be browsed.  The 'Install updates' button was visible, and the default was checked, but did not appear effective.  I clicked on it anyway, but did not appear to do anything.  I was unable to close the Update Manager window by pressing the 'Close' button, but when I right-clicked on the title bar and selected 'Close', I received the warning "The window "Update Manager" is not responding.  Forcing this application to quit will cause you to lose any unsaved changes".  Should I just shut down anyway, to close everything down, or what other action should I take?  Can I upgrade safely without using Upgrade Manager?<BR>
Thanks,<BR>
Frank
</BODY>
</HTML>