[nSLUG] A problem with Adobe faash and Firefox in Ubuntu

Jack Warkentin jwark at bellaliant.net
Thu Jan 19 10:54:23 AST 2017


Hi Frank

I am surprised that later versions of Ubuntu won't install on this 
machine, because I am almost certain that Debian (on which Ubuntu is 
based) would. Debian is easy to install over the Internet via a netinst 
CD or usb memstick. I could help you with that.

Regards

Jack

Frank Geitzler wrote:
> I have an old laptop running Ubuntu 12.04LTS (the hardware won't support
> anything more recent).
-- 
Jack Warkentin, phone 902-404-0457, email jwark at bellaliant.net
39 Inverness Avenue, Halifax, Nova Scotia, Canada, B3P 1X6


More information about the nSLUG mailing list