[nSLUG] Re: A problem with Adobe faash and Firefox in Ubuntu

Mike Spencer mspencer at tallships.ca
Thu Jan 19 02:05:00 AST 2017


> I have an old laptop running Ubuntu 12.04LTS (the hardware won't support
> anything more recent).  I wanted to look at a video of my daughter
> playing her flute at a funeral, and the website advised that the adobe
> flash plugin for Firefox needed to be updated.

You might look at:

   https://yt-dl.org/downloads/latest/youtube-dl

which will download video from youtube.  Then you can watch it with
mplayer, vlc or whatever.  YMMV etc. etc.

It's in Python and requires Python 2.6, 2.7 or 3.2+ so you might check
with your Ubuntu distro to see if you have one of those.

As I'm on dialup, I don't do net video at home and I don't want to sit
around at the library with head phones to watch something so I've been
using youtube-dl (and its simplifying helper script, ythelper.sh).

Has worked fine on my Slackware 14.1 distro with Python 2.7.

OT Freebie:

For those who think blacksmithing is cool -- don't you all? -- here's
some Chinese guys forging something bigger than I've ever tried.

   https://www.youtube.com/watch?v=r41dcYUvNLk

Splendid teamwork.

- Mike

-- 
Michael Spencer                  Nova Scotia, Canada       .~. 
                                                           /V\ 
mspencer at tallships.ca                                     /( )\
http://home.tallships.ca/mspencer/                        ^^-^^


More information about the nSLUG mailing list