[nSLUG] Re: wget & interrupted fetch

Mike Spencer mspencer at tallships.ca
Wed Sep 28 16:37:38 ADT 2016


"George N. White III" <gnwiii at gmail.com> wrote:

> On Wed, Sep 28, 2016 at 2:42 AM, Mike Spencer <mspencer at tallships.ca> wrote:
>
>> gnw> What version of wget?
>>
>> Wget 1.10.2.
>
> I'm mainly using 1.18.
>
> [snip]
>
> Maybe time to look for small modern distro that runs on old hardware
> whose name is debian.

I'm using an old distro of Slackware due to incompatibilities of
non-OSS with newer glibc.

I have a much newer distro on my laptop, so have newer src.  I should
copy over, or if that fails, at least *try* to compile, a newer wget on
my desktop.

Eventually, of course, I'll have to do a major upgrade and forego the
non-OSS but not yet. Was it Augustine who, as a libertine youth,
prayed, "Oh Lord, make me righteous.  But not yet." ?


Tnx,
- Mike

-- 
Michael Spencer                  Nova Scotia, Canada       .~. 
                                                           /V\ 
mspencer at tallships.ca                                     /( )\
http://home.tallships.ca/mspencer/                        ^^-^^


More information about the nSLUG mailing list