[nSLUG] Problems on Eastlink/Citywide Communications?

Joel Maxuel j.maxuel at gmail.com
Fri Feb 5 18:32:15 AST 2016


Do you have a suspect page I could try out?


--
Cheers,
Joel Maxuel

"One should strive to achieve, not sit in bitter regret."
 - Ronan Harris / Mark Jackson

On Fri, Feb 5, 2016 at 5:27 PM, Daniel AJ Sokolov <daniel at falco.ca> wrote:

> On 2016-02-05 at 16:55, Joel Maxuel wrote:
> > I may have this too, I just use NoScript too much to notice.
> >
> > Whenever I temporarily allow all scripts, sometimes pieces of the page
> > still don't show.  In that case, I switch to Chromium (where I don't
> > have noscript), and the page (i believe loads)...eventually.
>
> I have the problem on Chromium and Google Chrome and Epiphany and
> Firefox and ChromeOS and Chrome on Android, and and and. I've also tried
> different DNS.
>
> If it was a browser issue, the issue wouldn't be solved by activating a
> VPN.
>
> My call to Citywide tech support resuled in a promise of the higher
> level calling me back, after answering a lot of irrelevant questions (Is
> your caox cable screwed tightly?).
>
> As it turns out, their tech support has no internet access.
>
> You can't make that shit up.
> Daniel AJ
> _______________________________________________
> nSLUG mailing list
> nSLUG at nslug.ns.ca
> http://nslug.ns.ca/mailman/listinfo/nslug
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://nslug.ns.ca/pipermail/nslug/attachments/20160205/4662d00c/attachment.html>


More information about the nSLUG mailing list