[nSLUG] Need assistance setting up an email account on an android table

Frank Geitzler frank.geitzler at ns.sympatico.ca
Thu Jun 18 17:14:50 ADT 2015


I have recently purchased a Phoenix tablet from Walmart, and am
attempting to access my existing Sympatico email, and have reached a
roadblock.  On Ubuntu using the Evolution email program, I used the
following to access my existing email account:
    Server Type: POP
    Server: pop.bellaliant.net
    Security: Use Secure Connection: No encryption
    Authentication Type: Password
    Receiving Options:...
Sending Email:
    Server Type: SMTP   
    Server Configuration:
            Server: smtp.bellaliant net
            Server requires authentication (left blank)
            Security: Use Secure Connection; No Encryption

On the tablet, The dialogue goes:
    Email account
        You can set up your account in just a few steps.    
        Email address        xxxxxxxxxxxxxxxxxxxx
        Password:               xxxxxxxxxxxxxxxxx
            Two options are then given: 'Manual setup', or 'Next'
    Either choice produces the same dialogue (note that for brevity I
have shown below the choices below as words, separated by ',', where the
dialogue uses 'pushbuttons' for eacSSL/TLS,h choice, and selecting the
default value 'None' opposite 'Security Type' produces a drop-down list
of the 5 values 'None', ...  ).
        Account type
        What type of account is this? Pop3 / IMAP / EXCHANGE
        Selecting POP3, I enter my existing email Username and Password,
followed by:
        Server:    pop.bellaliant.net
        Security Type:    None, SSL/TLS, SSL/TLS(Accept all
certificates), STARTTLS, and STARTTLS,(Accept all certificates)
        Port:    110
        Delete email from server:    xxxxxxxxxx
When I accept the default Security type: None, and carry on to the Next
step, the tablet quickly displays 'Validating server settings', and then
carries on with the next step:
    Outgoing server settings:
    SMTP server:    smtp.bellaliant.net
    Security type:   None, SSL/TLS, SSL/TLS(Accept all certificates),
STARTTLS, and STARTTLS,(Accept all certificates)
    Port:                  25
    Require signin is checked by default, and my email userid and
password are shown again.
When I carry on by pressing the 'Next' button, a popup shows 'Validating
server settings', and after a few seconds produces the message "Couldn't
finish" "Authentication methods aren't supported by server.    Edit
details.
Selecting 'Edit details' returns me to the previous screen.  I f I
change the 'Security type" from 'None' to 'SSL/TLS', the port
automatically changes from 25 to 465, but when I press the 'Next'
button, the display instantly produces "Couldn't finish" "Couldn't open
connection to server.  "Edit detals".  Changing the port back to 25
produces the same result.  I tried each of the Security types, with the
same result.  Calling Aliant support produced noting useful, other than
'contact the manufacturer'.  Does anyone have any other suggestions?
Thanks,
Frank
 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://nslug.ns.ca/pipermail/nslug/attachments/20150618/9e271f97/attachment.html>


More information about the nSLUG mailing list