[nSLUG] Ubuntu 15.04 server network hang on boot

Oliver Doepner odoepner at gmail.com
Sun Apr 26 10:04:51 ADT 2015


Yay, time to blame systemd
https://gist.github.com/vmayoral/2f28b9e3ed0f83a6d02d

I am still not sure what I will do when systemd comes to Debian stable.

On Sun, Apr 26, 2015 at 9:32 AM, <herbt at theria.ca> wrote:

> Hey Everyone,
>
> Has anyone else tried 15.04 server as a virtualbox guest yet? Install
> completed successfully, but first boot hangs on  ifup-wait-auto.service.
> There are a few bugs filed for network related issues, but they all seem to
> get further down the chain than this one does. Desktop version works fine,
> crypto error notwithstanding. Host machine is current Arch linux. Hoping
> this is a virtualbox issue, but I don't have anything else to try it on at
> the moment.
>
> Herb
>
> _______________________________________________
> nSLUG mailing list
> nSLUG at nslug.ns.ca
> http://nslug.ns.ca/mailman/listinfo/nslug
>
>


-- 
Oliver Doepner
http://oliver.doepner.net/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://nslug.ns.ca/pipermail/nslug/attachments/20150426/14d5166d/attachment.html>


More information about the nSLUG mailing list