[nSLUG] Troubleshooting LCP & PAP on a Telus dialup NAS

Dop Ganger nslug at fop.ns.ca
Sun Dec 7 14:19:35 AST 2014


On Sat, 6 Dec 2014, Mike Spencer wrote:

> No blers, no retrains, good SNR.  Carried a laptop to a different
> number in a different exchange. Same LCP failure.

Not a problem with the line then. If ATI6 gives reason for disconnect as 
something like "Remote end send disconnect" it's their end hanging up so 
if anything, they have line issues.

> Still no satisfaction from Fibernetics.ca (the new NAS provider for
> ca.inter.net dialup.)  The login banner shows "Username: Login:"
> rather than one or the other. And why does it send that at all if it
> expects immediate LCP and PAP after CONNECT?

Have you tried logging in by hand using something like minicom? It might 
be expecting a script based username and password login before kicking in 
with PPP. Or, of course, their setup is misconfigured and is simply non 
functional (but I suspect you suspect this to be the case anyway).

> Jeez, why does the *user* have to figure this stuff out?

Cheaper than hiring someone to figure it out?

I could tell tales about the large local provider who decided it would be 
cheaper to use T1 lines that were decommissioned from voice because they 
had line quality issues and then couldn't understand why they were getting 
in excess of 75% call failure rate to give you a feeling for the level of 
competency out there... But that would be embarrassing to them, so I 
shan't.

Cheers... Dop.


More information about the nSLUG mailing list