[nSLUG] Youtube videos not playing in Chromium help

Trina Hanson trina.hanson79 at gmail.com
Thu Oct 31 12:48:57 ADT 2013


Thank you for both of the links.  I tired both of them and I went to reddit
and the first few youtube links I opened up worked.  I was like "Oh thank
you Monte" and then I went to r/startrek and it started all over again.
 This is getting frackin annoying.


On Thu, Oct 31, 2013 at 10:22 AM, Monte Stevens <montkemp at yahoo.ca> wrote:

> Trina Hanson <trina.hanson79 at gmail.com> writes:
>
> > Thank you for the URL.  My next question is how do I install this
> version.  I
> > read the readme.txt file and am at a total loss.  Any help would be
> greatly
> > appreciated.
>
> Here's a couple google search results that seem to mildly agree with
> each other.
>
>
> http://linuxg.net/how-to-install-the-latest-google-chrome-stable-version-on-ubuntu-linux-mint-and-debian/
> http://community.linuxmint.com/tutorial/view/1350
>
> (Just in case we are not on the same page, the above links instruct on
> installing Chrome in Olivia Mint 64, not on installing a non-GNU/Linux
> Adobe flash player >11.2 in Olivia Mint 64.)
>
>    Monte
> _______________________________________________
> nSLUG mailing list
> nSLUG at nslug.ns.ca
> http://nslug.ns.ca/mailman/listinfo/nslug
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://nslug.ns.ca/pipermail/nslug/attachments/20131031/b7c9727b/attachment.html>


More information about the nSLUG mailing list