[nSLUG] Youtube videos not playing in Chromium help

Monte Stevens montkemp at yahoo.ca
Wed Oct 30 14:15:38 ADT 2013


For me, on Wheezy Debian, I need google-chrome package for youtube.  If
I recall, the issue is that Adobe will not update the GNU/Linux player
higher than 11.2 .

http://www.adobe.com/support/flashplayer/downloads.html

Chrome, not Chromium, has the required bits integrated out of the
apt-get box.

   Monte


Trina Hanson <trina.hanson79 at gmail.com> writes:

> Hello all,
>
> I have an issue where when I click on a link from a source such as Facebook,
> reddit, an email, etc. and the link goes to youtube, I get an error saying
> "The video is currently unavailable."  There is a URL to "Learn more" which
> has suggested things to try such as reloading the page, clearing your cookies,
> wait like 30-60 minutes, etc.  I have tried all of this and am still getting
> the same error.
>
> I can copy the youtube URL and open Firefox and the video plays fine every
> time.
>
> Interesting note, however, is that if I go to youtube directly most, not all,
> of the videos play fine. 
>
> I mentioned this to Richard Bonner and he is noticing the same issue on
> Chromium. We are running different distros of Linux, Richard is running Ubuntu
> 10.04, 32 bit and I am running Linux Mint 15, 64 bit, so the thought of it
> being and OS version issue is out the window.
>
> I am wondering if anyone has has or is having this issue with their version of
> Linux and Chormium and if anyone knows of a solution to this issue?
>
> Thanks,
> Trina
>
> _______________________________________________
> nSLUG mailing list
> nSLUG at nslug.ns.ca
> http://nslug.ns.ca/mailman/listinfo/nslug


More information about the nSLUG mailing list