[nSLUG] Problem with efax & USR Faxmodem

francis picabia fpicabia at gmail.com
Tue Nov 20 16:02:11 AST 2012


On Tue, Nov 20, 2012 at 3:52 PM, Mike Spencer <mspencer at tallships.ca> wrote:
>
> I've never done fax with a computer before but a need arose.  So I
> fetched efax 0.9, compiled, suitably edited the script that's the
> usual interface to the ELF executable.
>
> Tested by sending a fax to a friend.  Worked great.
>
> When I tried to send a fax to the important destination, though, I
> saw:
>
>     + Dials audibly
>
>     + Begins generating the fax handshake tone/beeps.
>
>     + Remote line rings three times
>
>     + Click. No tones, no voice mssg, no BUSY signal. Just "click".
>
>     + efax times out, reports "no answer"
>
> This happened both during business hours when a BUSY signal might be
> expected and during the night when, the intended recipient tells me,
> their fax machine is left running. Yes, I'm using the right phone
> number. Faxing that number using a local business service appeared to
> work as expected.
>
> I'm using a US Robotics external 56K Faxmodem that works daily for
> internet dialup and worked once to send a fax.
>
> Anyone have experience with faxing with this hardware or with the
> hardware/software combination and know what's going wrong?  Hints?
> Pointers?  WAGs?
>

The only tip I have, is to disable call waiting and such.
The numbers to disable and reenable phone services like
those, can be added to the fax software setup.


More information about the nSLUG mailing list