[nSLUG] interesting Ubuntu Server 11.04 error

Michael Gillie mikegpc at gmail.com
Wed Oct 5 23:27:36 ADT 2011


Hey folks,

I had this interesting error occur while I was running Ubuntu Server 11.04
amd64. See below...

[drm] nouveau 0000:01:00.0: Pointer to BIT loadval table invalid

I find it somewhat "interesting". Could someone give me an idea as  to what
was happening. I have since resolved the issue by downloading and installing
Debian 6.0.2.1 i386.

This is my main Samba Server, so when it started giving me the error, I
tried a number of things, like reseating the RAM, etc. Nothing worked. If
the error returns, I will let you know. The error would come up immediately
after boot completed, and the login prompt appeared.
After about a half an hour, even during usage, the screen would go blank,
and the server would become unresponsive.

Any ideas what it was???


Mike G
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://nslug.ns.ca/mailman/private/nslug/attachments/20111005/3a8b0ca6/attachment-0002.html>


More information about the nSLUG mailing list