[nSLUG] eastlink packets going in circles!?!?

Daniel Arndt danielarndt at gmail.com
Tue Jul 26 21:47:02 ADT 2011


Strange,

I don't see how is it not an eastlink issue?

I can confirm routing within the Dal network works fine. My server is
online, outgoing connections work fine. On-campus I can connect fine.
Off-campus I get the same loop as you guys have been reporting.

The server is in the 129.172 range
--
Daniel Arndt

http://web.cs.dal.ca/~darndt/



On Tue, Jul 26, 2011 at 21:37, George N. White III <gnwiii at gmail.com> wrote:

> On Tue, Jul 26, 2011 at 8:32 PM, Robert McKay <robert at mckay.com> wrote:
> >
> >
> > On Tue, Jul 26, 2011 at 11:58 PM, Dan Peterson <dpiddy at gmail.com> wrote:
> >>
> >> On Tue, Jul 26, 2011 at 7:13 PM, George N. White III <gnwiii at gmail.com>
> >> wrote:
> >> > traceroute to mirror.its.dal.ca (192.75.96.254), 30 hops max, 60 byte
> >> > packets
> >>
> >> I'm seeing it from my house as well. I tweeted a @reply to EastLink,
> >> they're semi-active on the twitters and it might get to tech people
> >> quicker than calling them up:
> >>
> >> https://twitter.com/#!/dpiddee/status/95990488171151360
> >>
> >> -Dan
> >
> > Interestingly the situation seems to have reversed itself with the
> > mirror.its.dal.ca route now working from eastlink but the (previously
> > working) 129.173 hosts such as www.cs.dal.ca now going into a routing
> loop.
>
> I got a reply from Eastlink claiming it is not an eastlink issue.
>
>
> --
> George N. White III <aa056 at chebucto.ns.ca>
> Head of St. Margarets Bay, Nova Scotia
> _______________________________________________
> nSLUG mailing list
> nSLUG at nslug.ns.ca
> http://nslug.ns.ca/mailman/listinfo/nslug
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://nslug.ns.ca/mailman/private/nslug/attachments/20110726/4da4cb65/attachment-0002.html>


More information about the nSLUG mailing list