[nSLUG] Apache

shtower at eastlink.ca shtower at eastlink.ca
Thu Aug 6 21:24:08 ADT 2009


I've been trying to set up a web server under Fedora Core 11 using my old Acer Aspire 3860 laptop. I installed the Apache server software and enabled and started the httpd service. When I open my web browser, and type "http://localhost", I'm presented with the index.html test page that I put into the directory "/var/www/html." I have no trouble accessing my test page from the computer running Apache, but I can't access the page from any other computer. I tried typing "http://[my ip address]", and "http://[my ip adress]:80" with no luck. I did open up port 80 on my router, and I tried changing the port from port 80 to port 8008 by editing the "Listen" line in the httpd.conf file, but I still got the same results. Can anyone tell me how to access the website on my server from another computer, or know of a fairly "user friendly" Apache tutorial? Also, I read somewhere that some ISPs prevent people from using port 80 to run a web server. Does anyone know if Eastlink does this?

Many Thanks

Sheldon



More information about the nSLUG mailing list