[nSLUG] Re: ethernet and the modern linux

Mike Spencer mspencer at tallships.ca
Sat Sep 27 15:20:52 ADT 2008


"Daniel Morrison" <draker at gmail.com> wrote:

> I've noticed recently (12.0+??) that the Slackware 'adduser' script
> now prompts to put new users in the 'cdrom' group (as well a 'video'
> and a couple of others).  This allows the user to eject the cdrom
> without needing to change the udev permissions.

Ah, yes.  I just skipped over that.  I've just added myself manually to
group cdrom.

>> (I know, I should get a newer router but my laser printer is
>> parallel->Centronics and nobody has a router anymore with a printserver that
>> isn't USB.
>
> Buy an integrated network card for your printer!  :)

Ha!  I'll be luck if I can buy a cartridge for it when it runs out.
Brother HL-641.  Last time I tried to run CUPS,  there was no driver
for it and I've been using lprng with no problem. In fact, I kinda
like the multiple filter files.

> Buy a second-hand replacement wireless router with a parallel port.

I had 3 D-Link 713P wireless routes of which 2 worked. Took the
third one apart to discover that the wireless capability was supplied
by a PCMCIA wireless card with a couple of antenna leads.  Finding an
unlimited supply of 713Ps has been a problem although another person
on this list was very helpful with getting one of the working ones.

> Something that's bugged me: I set up an automounter (runs are root)
> and it now mounts my USB stick, USB external drive, etc. no problem.
> But then I find that a FAT32 filesystem is mounted as 'root', so no
> access by me...

Presumably the FAT32 system is on a HD -- not removable -- so why not
just add option auto to fstab?  I decline to have HAL run at boot time
on my new install because I *like* knowing explicitly what I have or
have not mounted.  Will that paint me into a corner with udev or some
other new thing I don't know about?  I've successfully mounted CDs and
a USB stick manually so the new install isn't  wedged somehow.


- Mike

-- 
Michael Spencer                  Nova Scotia, Canada       .~. 
                                                           /V\ 
mspencer at tallships.ca                                     /( )\
http://home.tallships.ca/mspencer/                        ^^-^^



More information about the nSLUG mailing list