[nSLUG] Codeweavers - CrossOver Linux

Ben Armstrong synrg at sanctuary.nslug.ns.ca
Wed Dec 31 11:06:58 AST 2008


On Wed, 31 Dec 2008 10:25:25 -0400
David Potter <dlpotter at eastlink.ca> wrote:
> http://www.codeweavers.com/products/cxlinux/
>
> /*CrossOver Linux lets you use many Windows plugins directly from your 
> Linux browser. Plugins work on any x86 based Linux distribution* and 
> will integrate with most browsers including Firefox 1.x, Netscape 6.x, 
> Konqueror, Mozilla, and Opera.

Partly because of this claim I took advantage of their giveaway a short
while ago and went ahead and installed it for my family.  We were less
than impressed with the plugins support.  Flash didn't work out of the
box and only a very old Shockwave (Director) version would work.  As a
result, any page that combined both failed (some online games sites
like miniclip.com are supported by the Flash ads that must load first
before you can play the Shockwave game, and many Shockwave games failed
to work at all because the minimum version requirements weren't met.

After failing to achieve this objective, CrossOver has remained
completely unused even though it is still installed.  When it comes
time to decide whether to buy a license to receive continued support
after the free one year of support they gave in the giveaway runs out,
unless something truly remarkable shows up in that time that works only
on CrossOver, we'll give it a pass.

Ben



More information about the nSLUG mailing list