[nSLUG] Kubuntu

Rich budman85 at eastlink.ca
Sat Aug 16 13:24:20 ADT 2008



Sheldon Tower wrote:
> I tried installing seamonkeyfrom Mozilla and from the Kubuntu package  
> manager, and I get the same error. I tried to add the line  
> "/usr/local/seamonkey" to /etc/ld.so.conf, and the error error message  
> went away, but seamonkey still wouldn't start when I tried to run the  
> script file "/usr/local/seamonkey/seamonkey." The program doesn't give me  
> an error message at all. The program just doesn't run. I installed Opera  
> 9.5, but I would still like to use Seamonkey or Firefox.
>
>   

 From command line try this:

 >  ldd /usr/bin/seamonkey

See if any libraries are missing.
Also try running strace

 > strace -otrace.log -f /usr/bin/seamonkey

You may want to hit ctrl-c after a bit, if it seems like its not 
responding (give it 30sec)
Check the trace.log file to see if any libs or objects are not found.
Sounds like it cannot find something and its stuck in a loop.

Can you show us your ld.so.conf file.

How are you launching the app - using the script wrapper or link in 
/usr/bin or /usr/local/bin?
Maybe that needs to be updated or removed.


Rich




More information about the nSLUG mailing list