[nSLUG] Kubuntu

Sheldon Tower shtower at eastlink.ca
Sat Aug 16 09:48:03 ADT 2008


I tried installing seamonkeyfrom Mozilla and from the Kubuntu package  
manager, and I get the same error. I tried to add the line  
"/usr/local/seamonkey" to /etc/ld.so.conf, and the error error message  
went away, but seamonkey still wouldn't start when I tried to run the  
script file "/usr/local/seamonkey/seamonkey." The program doesn't give me  
an error message at all. The program just doesn't run. I installed Opera  
9.5, but I would still like to use Seamonkey or Firefox.

Sheldon

On Sat, 16 Aug 2008 03:36:26 -0300, Dop Ganger <nslug at fop.ns.ca> wrote:

> On Fri, 15 Aug 2008, Sheldon Tower wrote:
>
>> ./seamonkey-bin: error while loading shared libraries: libxpcom.so:  
>> cannot
>> open shared object file: No such file or directory
>>
>> the file "libxpcom.so" is located in the directory where the seamonkey
>> binary file is located (/usr/local/seamonkey), but the program can't  
>> find
>> it. I get a similar error when I tried to install firefox, and tried to
>> run the file "firefox-bin."
>
> I guess you installed it direct from Mozilla rather than as a package  
> from
> Ubuntu? If so, edit /etc/ld.so.conf and add /usr/local/seamonkey and run
> ldconfig. This will tell the system to look for libraries in
> /usr/local/seamonkey as well as the default locations. You may need to  
> add
> more directories as you get further in.
>
> Cheers... Dop.
> _______________________________________________
> nSLUG mailing list
> nSLUG at nslug.ns.ca
> http://nslug.ns.ca/cgi-bin/mailman/listinfo/nslug



-- 
Using Opera's revolutionary e-mail client: http://www.opera.com/mail/



More information about the nSLUG mailing list