[nSLUG] ffmpeg sync issues

Rich budman85 at eastlink.ca
Tue Nov 13 01:26:10 AST 2007



Herb wrote:
> These are the versions in use:
>
> =======
> FFmpeg version SVN-rUNKNOWN, Copyright (c) 2000-2007 Fabrice Bellard, et al.
>   configuration: --enable-gpl --enable-pp --enable-swscaler
> --enable-pthreads --enable-libvorbis --enable-libtheora
> --enable-libogg --enable-libgsm --enable-dc1394 --disable-debug
> --enable-libmp3lame --enable-libfaadbin --enable-libfaad
> --enable-libfaac --enable-xvid --enable-x264 --enable-amr_nb
> --enable-amr_wb --enable-shared --prefix=/usr
>   libavutil version: 1d.49.3.0
>   libavcodec version: 1d.51.38.0
>   libavformat version: 1d.51.10.0
>   built on Oct  1 2007 21:28:55, gcc: 4.1.3 20070929 (prerelease)
> (Ubuntu 4.1.2-16ubuntu2)
> =======
>
> =======
> transcode --version
> transcode v1.0.2 (C) 2001-2003 Thomas Oestreich, 2003-2004 T. Bitterberg
> ========
>
>
> There are no config files, as I've not had to set any up in the past.
> I'll do a bit of reading and give that a shot.
>
> Sources vary from vob to ogm, dv and mov. The current svn compile I
> built actually complained about loss of sync, where the packaged debs
> never explicitly said anything, but the result was the  same.
>
>
>   

Some recommend the tovid suite with the -twopass option.

http://inferno.slug.org/cgi-bin/wiki?AviToVob
http://tovid.wikia.com/wiki/Main_Page

I used to get the sync issues on AVI's. 
See if these scripts help. 


 



More information about the nSLUG mailing list