[nSLUG] Help with Aliant High-Speed

Jonathan Anderson jonathan.anderson at ieee.org
Wed Mar 21 13:22:47 ADT 2007


Thanks for all of the suggestions! I'll give them a shot when I get home this 
afternoon.

On March 21, 2007, Gerard MacNeil wrote:
> I simply used the debian package pppoeconf.  Worked like a charm ....
> after Aliant got their act together. Hardware was configured (had to use
> the bypass filter to use my phone), but the account was not completely
> setup when I tried it first. Winders failed at first as well.

Yeah, I tried that... one time it failed to detect the "Access Concentrator", 
another time it seemed to work. It then set up my config files just like I 
had already done, but still no go.


> Interesting since I use 'ifup dsl-provider' to connect by hand (setup by
> pppoeconf)
>
> You would probably need a /etc/ppp/peers/aliant for 'ifup aliant' to
> work.

The name you use with ifup is the device name from /etc/network/interfaces (I 
have the device named "aliant" and the provider named "dsl-provider").


> Your welcome.

Thanks again! :)


On March 21, 2007, Ian Campbell wrote:
> > Mar 21 10:05:44 brogley pppoe[3144]: Timeout waiting for PADO packets
>
> That usually means a problem with the physical link. It's a dumb
> question, but are you getting sync? If you've got a wireless router or
> something, has it already established a pppoe connection?

I wouldn't be surprised if it were a physical issue. Aliant seems pretty 
confused about such things; they mailed us a new modem+router, then they told 
us to keep using the old one because we have a dedicated line and they'd have 
to make physical changes for us to use the new one.

I guess I'll have to call them... perhaps they can check the hardware 
remotely.


> Another semi-obvious thing to check, make sure you're actually giving
> pppd/rp-pppoe the right interface to use... make sure eth0 is actually
> correct.

A good thing to check... already done, however. eth0 is the external NIC, eth1 
is for the internal network.


-- 
Jonathan Anderson

jonathan.anderson at ieee.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://nslug.ns.ca/mailman/private/nslug/attachments/20070321/45072f26/attachment-0002.pgp>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: dspam.txt
URL: <http://nslug.ns.ca/mailman/private/nslug/attachments/20070321/45072f26/attachment.txt>


More information about the nSLUG mailing list