[nSLUG] NS 4.7x [was: Add yourself to the nSLUG member blogs wiki page]

J. Paul Bissonnette jpaulb at eastlink.ca
Sat Jan 13 09:01:24 AST 2007


That was the first thing I did with Opera, it is (was) really good at 
gaining access to website where the IT personal only know of Micro$oft. 
This time it didn't work.

I  had the same problem with the NS licence plate renewal site 2 1/2  
years ago, Opera could spoof its way in. I wrote them a few time 
explaining that I couldn't renew my plates on line, that coming into an 
office or using M$ was not an option due to security reasons. I tried 
their site last night, it is now a little more Linux friendlier..  Time 
wash 2 years of dirt off the old sticker.

It was interesting moving from Germany, where M$ is being replaced for 
security reasons, to here, where M$ is security. Just imagine we are 
trusting our personal tax records to Micro$oft, kind of make you want 
not to pay taxes when you know that. :)




Oliver Doepner wrote:

> Have you tried spoofing the User-Agent string?
>
> J. Paul Bissonnette wrote:
>
>> try this http://canadapost.ca/
>> then
>>
>> Login to Business Centre
>> with Mozilla or Opera for Linux
>
>
>

!DSPAM:45a8d825213438159654936!




More information about the nSLUG mailing list