[nSLUG] Problems loading X

Ben Armstrong synrg at sanctuary.nslug.ns.ca
Wed Jan 10 08:11:54 AST 2007


On Tue, 9 Jan 2007 18:13:54 -0800 (PST)
Verus Arcanum <verusarcanum at yahoo.com> wrote:
> I decided to throw Debian back on my system after a lengthy hiatus.
> I have tried several install methods and yet, if I use testing or stable I still get the same result: [video mode not supported].
> I have tried to dpkg-reconfigure and I go through it several times trying various combinations, but nothing is sticking. 
> I have tried eliminating all resolutions except the base resolutions.
> I have also noticed that I don't have mouse use in the installation; and if I remember correctly, I used to always have mouse usage in former installations (or my memory is bugged one of the two).
> 
> AMD Athalon 64 3700+ at 2.22 GHz (overclocked at 10%).
> 2GB Ram
> Nvidia Geforce 6800 GS 256MB DDR
> Hyundai L90D+ 19" LCD TFT monitor
> 
> Running Win XP SP2
> Linux Debian 3.1 testing (Sans X)

More details needed:

Are you installing Debian/i386 or Debian/amd64?

Are you trying to get X to work with the Xorg nVidia driver or nVidia's proprietary driver?

Attach a copy of /etc/X11/xorg.conf

Attach a copy of /var/log/Xorg.0.log

Include the output of "lspci -v" (just the details for your graphics card; omit the rest).

Include the output of "cat /proc/version".

Ben
--
 ,-.  nSLUG    http://www.nslug.ns.ca   synrg at sanctuary.nslug.ns.ca
 \`'  Debian   http://www.debian.org    synrg at debian.org
  `          [ gpg 395C F3A4 35D3 D247 1387 2D9E 5A94 F3CA 0B27 13C8 ]
             [ pgp 7F DA 09 4B BA 2C 0D E0 1B B1 31 ED C6 A9 39 4F ]

!DSPAM:45a4d83d225901669418419!




More information about the nSLUG mailing list