[nSLUG] big problems with Ubuntu

Devin Horsman horsman at gmail.com
Mon Sep 18 20:24:19 ADT 2006


Perhaps this sheds some light? http://ubuntuforums.org/showthread.php?t=257459

perhaps not?

On 9/18/06, billdavidson at eastlink.ca <billdavidson at eastlink.ca> wrote:
> Hi:
>
> On Mon, 18 Sep 2006, ricardd at mathstat.dal.ca wrote:
>
> > In single user mode, issuing "modprobe eth0" returns:
> >
> > FATAL: Module eth0 not found
>
> This means that modprobe doesn't know that "eth0" is an alias to some
> other module -- I don't know enough about the ubuntu boot environment to
> speculate why not, but if you know what your ethernet adapter is you can
> modprobe or insmod that driver.
>
> >
> > I'd like to show you my log files but I couldn't mount a USB stick like I
> > usually do:
> >
> > mount /dev/sda1/ /mnt/usbstick -t vfat
> > error: mount: special device /dev/sda1/ does not exist
> >
> > and
> >
> > mount /media/sda1/ /mnt/usbstick -t vfat
> > error: mount: /media/sda1/ is not a block device
> >
>
> I'm guessing that /dev/sd* don't exist and udev isn't running.  You can
> create the needed device files in /dev like this:
>
> mknod -m 660 /dev/sda b 8 0
> mknod -m 660 /dev/sda1 b 8 1
>
> etc...  You might also have to make sure the right kernel modules are
> loaded...
>
> udev is really nice, but if it gets broken it can make things really
> difficult.
>
>
> --
> Bill Davidson
> billdavidson at eastlink.ca
>
>
>
>
> _______________________________________________
> nSLUG mailing list
> nSLUG at nslug.ns.ca
> http://nslug.ns.ca/cgi-bin/mailman/listinfo/nslug
>
> 
>
>

!DSPAM:450f2c35249201721269720!




More information about the nSLUG mailing list