[nSLUG] debian 3.1 r3-i386

rejean chamberland laudire2you at yahoo.ca
Sat Sep 9 20:57:34 ADT 2006



"J. Paul Bissonnette" <jpaulb at eastlink.ca> wrote: Why do you want klaptopdaemon when you are not using a laptop?
It is a
"battery monitoring and management for laptops using KDE
This package contains utilities to monitor batteries and configure
power management, for laptops, from within KDE."

Paul

rejean chamberland wrote:

>
>
> */Ben Armstrong /* wrote:
>
>     rejean chamberland wrote:
>     > Hi all!
>     > Ok! So I installed Debian (debian-31r3-i386)and figured out
>     PCLos /etc/lilo.conf ( Thanks to our lovely Teacher which I miss
>     already ).
>     > Knowing that I had a minimum install (only 2 CDs ) I installed
>     kde but I now have a problem with a
>     "klaptopdaemon_3.3.2-1_i386.deb)" whenever I try to update or
>     upgrade or install even Gnome.
>     > I don't have a laptop. I'm running a tower. How could that be
>     fixed and what else do I need to get a GUI?
>     >
>
>     Um. It would help if you'd show us the error messages. :)
>
>     Ben
>
>
>
>
>     _______________________________________________
>     nSLUG mailing list
>     nSLUG at nslug.ns.ca
>     http://nslug.ns.ca/cgi-bin/mailman/listinfo/nslug
>
>
>
> Hi Ben!
> I think I am making some great improvement thanks to someone who 
> suggested to "#tasksel install desktop".
> I still cannot "startx" but I think that a "XFree86Config" should fix it.
>
> BTW the message was:
> [code]
> #apt-get --update 
> ...
> Unpacking klaptopdaemon (from .../klaptopdaemon_3.3.2-1_i386.deb)...
> dpkg:error processing 
> /cdrom/pool/main/k/kdeutils//klaptopdaemon_3.3.2-1_i386.deb) (--unpack);
>      corrupted filesystem tarfile -corrupted package archive: Success
> dpkg-deb:subprocess paste killed by signal (Broken pipe)
>      Errors where encountered while processing: 
> /cdrom/pool/main/k/kdeutils//klaptopdaemon_3.3.2-1_i386.deb
>      E:Sub-process /usr/bin/dpkg returned an error code (1)
> [/code]
> I'll keep on working at it but if you have any suggestions fire them up.
> Thanks.
Hi Jean-Paul and everyone else. I do not want klaptopdaemon. You are right I do not have a laptop but whenever I try "apt-get -f install" as suggested this is what I get.
Here is a session as an example:
[code]
#apt-get install apt
Reading package lists...done
building dependency tree...done
apt is already newest version
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
kdeutils:Depends:klaptopdaemon (>=4:3.3.3.2-1) but is not going to be installed.
E:unmetdependency. Try "apt-get -f install with no packages (or specify a solution)
[/code]
When I do so I come back to the same message.
Anyway. I managed to do "#tasksel install desktop" and did install a whole bunch of stuff. However when I do "startx" I get:
[code]
Skipping "usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_xform.0":No symbol found
Skipping "usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_vertex.0":No symbol found
Skipping "usr/X11R6/lib/modules/fonts/libspeedo.a:spencode.0":No symbol found
(EE)xf86OpenSerial:Cannot open device /dev/input/mice
     No such device
(EE)Configured mouse:Cannot open input device
(EE)PreInit failed for input device "Configured Mouse"
No core pointer

Fatal server error:
failed to initialized core devices
[/code]
I have tried "xf86conf" I don't know how many times with a little variation here and there. I have "vi /etc/X11/XF86Conf" but I still get the same message whenever I try "startx".
Any clue anyone?


 		
---------------------------------
Now you can have a huge leap forward in email: get the new Yahoo! Mail. 

!DSPAM:450354f0163524347412677!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://nslug.ns.ca/mailman/private/nslug/attachments/20060909/c808af13/attachment-0001.html>


More information about the nSLUG mailing list