[nSLUG] Upgrade Testing - Now no X Windows

Robert Ashley rb.ashley at gmail.com
Sat Mar 11 17:05:11 AST 2006


On 3/11/06, Dop Ganger <nslug at fop.ns.ca> wrote:
bob wrote:
> > Noticed at the end of
> >
> > # apt-get install --reinstall xserver-xfree86
> > ...
> > xfree86-common: Depends x11common but it is not going to be installed
> > E: Unmet dependencies. Try 'apt-get -f install' with no packages (or
> > specify a solution)

Dop wrote:
> apt is telling you something is squiffy here. Run "apt-get -f install"
> like it tells you and see if it works, you might have to do the "apt-get
> install --reinstall xserver-xfree86" again once you're done.

okay...here goes...

bob at deb: ~# apt-get -f install
[at the end of the text rolled out by this command ->

Errors were encountered while processing:
/var/cache/apt/archives/x11-common_6.9.0.dfsg.1-4_all.deb

E:Sub-process /usr/bin/dpkg returned an error code (1)


Thus... x11-common seems to be hissing again like a rattlesnake behind a rock.

Bob

!DSPAM:44133b87115721393119450!




More information about the nSLUG mailing list