[nSLUG] Upgrade Testing - Now no X Windows

Robert Ashley rb.ashley at gmail.com
Sat Mar 11 16:35:52 AST 2006


On 3/11/06, Stephen Gregory <nslug at kernelpanic.ca> wrote:
> Bob your apt database may be corrupt. Rerun apt-get update. Then run
> the following command to see which version of xserver-xfree86 you are
> trying to install
>
>        $ apt-cache policy xserver-xfree86
>
> You may want to cross your fingers and attempt a full upgrade of you
> system with;
>
>     # apt-get dist-upgrade
>
> You are trying to upgrade from sarge to etch so lots of stuff may
> break. Welcome to Debian/testing. Stuff breaks here.

Yeah, well, I don't mind. I certainly learn tons more with the
breakages. And I learned awhile back to have two boxes on my desk.
With the current hitch I've stumbled across myriad things I'd like to
play with later once this gets fixed.

Okay, so now I'm going to go back and take your blue pill. I'll report
back later.

Thanks for pitching in!

Bob

!DSPAM:441334a9113151078093626!




More information about the nSLUG mailing list