[nSLUG] Module mod_include is it missing

J. Paul Bissonnette jpaulb at eastlink.ca
Sun Feb 5 10:31:01 AST 2006


I copied the changes from my old httpd.conf into the new one. 

I keep getting a start-up error: 


|Configuration syntax error detected, not starting/reloading...
Syntax error on line 1054 of /etc/apache/httpd.conf:
Invalid command 'XBitHack', perhaps mis-spelled or defined by a module not included in the server configuration
 failed!|

The file /etc/apache/modules.conf did not have includes_mod listed and also refuses to update.
 I modified it by hand, restarted apache recieved a configuration notice that the file had been changed, what cource of action to take. 
reinstalled the maintainers version. Now it works as it should. 


Thans for the help.

One more problem solved  x more to go.



Rich wrote:

>On Sat, 2006-02-04 at 18:02 -0400, J. Paul Bissonnette wrote:
>  
>
>>I'm doing a clean install of Debian testing, is Module *mod_include* 
>>missing from the apache server 1.3.34-2? I can not seem find.
>>    
>>
>
>
>What version are you upgrading from?
>
>Module was replaced in config with AddModule in 1.2+, are you using an
>older httpd.conf file?
>
>
>
>
>
>
>
>
>
>_______________________________________________
>nSLUG mailing list
>nSLUG at nslug.ns.ca
>http://nslug.ns.ca/cgi-bin/mailman/listinfo/nslug
>
>
>
>  
>


-- 

J. Paul Bissonnette
http://canadian-dream.com




!DSPAM:43e60be2244156911915527!
-------------- next part --------------
A non-text attachment was scrubbed...
Name: jpaulb.vcf
Type: text/x-vcard
Size: 297 bytes
Desc: not available
URL: <http://nslug.ns.ca/mailman/private/nslug/attachments/20060205/ca8623b4/attachment.vcf>


More information about the nSLUG mailing list