[nSLUG] Progress!! [More on deja vu with X Windows/Debian prob]

Robert Ashley rb.ashley at gmail.com
Mon Aug 14 22:23:25 ADT 2006


Thanks nslug, you're making progress for me.

I checked status of gdm/GNOME per Jack- OK, installed.

I did (per Stephen)
# dpkg-reconfigure xserver-xfree86

Here I changed several parameters, including video driver, to 'ati',
which I know is right.

Weird happening on restart. Debian tried to start gnome on its own,
not once, not twice, but three times, then returning me to the command
line.  Here, it looked like the monitor was switched off, then on,
then off, then on, then off, then on back to the console. But at this
juncture...

#startx

Success, a Gnome desktop, with low resolution (big icons). Progress.
Rebooted, same deal...off/on, off/on, off/on, then to console log-in.

Mouse didn''t work in the gnome environment. I tried a couple.

Mouse No. 1 - Microsoft two-button, with wheel, and red brake light on
front. This is a USB mouse, plugged into a USB-to-5-pin serial
adapter. Tried several settings with dpkg-reconfigure xserver-xfree86.

Mouse No. 2 - An old Logitech two-button, straight 5-pin PS/2 and it
didn't work either.

But then...

I rebooted again and this time Debian escorted me straight to the
graphic user/password log-in. It accepted my keyboard inputs just fine
and launched the gnome desktop. No mouse again. But the desktop did
respond to Ctrl+Alt F5/F7 keyboard commands, also Ctrl+Alt with arrow
keys would take me through the virtual desktop icons.

I noted several other options in dkpg-reconfigure xserver-xfree86 that
I could not answer, for example "Please enter your video card bus ID".
And the mouse directions weren't exactly lucid to me. Is a USB mouse
going through a PS/2 adapter, a USB or PS/2 mouse?

Both mouses work in Windows.

Thanks for getting me this far. Big progress. Any suggestions for
getting either mouse operational?

Oh yeah, this came up on the onboard controls of my KDS Visual
Sensations 17" monitor.
"HF 68.5kHz   Vf 85Hz" 1024x768

Appreciate any help on a next step.

Bob





On 8/13/06, Stephen Gregory <nslug at kernelpanic.ca> wrote:
> On Sun, Aug 13, 2006 at 05:15:32PM -0300, Robert Ashley wrote:
> >
> > Then, afterwards, by pure coincidence I tried tasksel and this brought
> > me back to installation screen where I could select "Desktop
> > Environment". I did.
>
> It sounds like you did everything properly you just need to
> reconfigure X. IIRC this command will do that:
>
> # dpkg-reconfigure xserver-xfree86
>
> --
> sg
>
>
>
> _______________________________________________
> nSLUG mailing list
> nSLUG at nslug.ns.ca
> http://nslug.ns.ca/cgi-bin/mailman/listinfo/nslug
>
> 
>
>

!DSPAM:44e12213116391420757109!




More information about the nSLUG mailing list