[nSLUG] Re: Multi-distribution install problem

Donald Teed donald.teed at gmail.com
Wed Apr 12 21:32:53 ADT 2006


On 4/11/06, daryl macdonald <dgmacd at eastlink.ca> wrote:
>
>
> >I'm not sure on the cause of the reboots but I've got an HP system here
> >with onboard Intel i810 video system and I've been running Ubuntu 5.10
> >with no problems at all so I don't think it's the video card per se.
>
>
I've seen some odd things with same hardware in different revs
or in different motherboards, so I have to disagree with that.

While evaluating notebooks 2 years back, there was an HP
model and a Dell - both with the Intel 845GM video.
With a set of live Linux CDs including fedora, suse, gentoo,
and knoppix, the Dell failed to work with the probed driver,
and the HP was fine.  With efforts, the Dell showed 640x480
with a green tint and throbbing 30 Hz screen under Vesa mode
in X (again, this is 2 years ago, drivers/X may be better today).
Dell had the model sent to their "expert", who didn't get any further.
Then we received a different model with ATI video and they were fine.

I've also seen dramatic differences in system stability
between one revision of a broadcom network wireless
mini-PCI device and the next revision up.  So, yes, everything
that is different can matter a great deal.

At least if it isn't a notebook you have more flexibility.

--Donald


!DSPAM:443d9c36282504409278248!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://nslug.ns.ca/mailman/private/nslug/attachments/20060412/152b0e92/attachment-0001.html>


More information about the nSLUG mailing list