[nSLUG] Multi-distribution install problem

Gordon Jones haveanotherpuff at gmail.com
Mon Apr 10 19:23:41 ADT 2006


On Monday 10 April 2006 18:10, Craig MacEachern wrote:
I'm using a Compaq Presario model number SR1110NX (512 MB ram, 2.4 Ghz
Celeron processor). I've tried 3 different distributions: Redhat Fedora Core
5, Ubuntu 5.10, and Debian 3.1 (Sarge).

My problem is that when I boot from the install cds, after I try to enter
the main install stage the computer reboots everytime. I get past the
loading initz, and it says Kernel loaded ok, then I think it may be trying
to initialize the monitor and it fails. I've tried advanced starts by
specifying no probes, and vga mode, and every other mode possible that is
listed under the f1 help menus. Still the same problem.

I've checked the md5 checksum on each cd, and they are ok so the cds aren't
bad (I'm burning at 4x too). I've checked bios settings and made sure that
it only boots off cd and checks for nothing else. I have windows xp
installed, if that may be a problem?

Any ideas on the cause of the rebooting? If you need any other information
at all I'll gladly find out, I'm frustrated and close to giving up.

I would give Simply Mepis a try it is a live cd and it boots on shared memory 
video card pretty good on desktops(i seem to have problems with them booting 
with shared memory card)SimplyMepis is based on debian and I am not very good 
with liniux but I have found it to be the easiest and most fun one I have 
tried(been using it for couple years now),not much help ,but i would give it 
a try and see if it does boot,it is a live cd that will install for you in 
probaby 20 minutes with a 2.4,should work sweet also,all i have is a 1.4 p4 
and it works great.






!DSPAM:443adc74219981323168137!




More information about the nSLUG mailing list