[nSLUG] Static IP woes

Rowan Townshend rtownshend at emslimited.ca
Tue Sep 20 14:15:43 ADT 2005


Hello all,

  I'm setting up a brand new server (running Slackware 10.1), and I 
planning on running all kinds of services through it (web, mail, DNS, 
etc...).  So I told the higher ups that I would need a static IP to 
point all of this stuff at, out in the world.  They got the static IP 
from Eastlink (the ISP for our office), and so far I have yet to be able 
to get the numbers to take without cutting access to the rest of the 
Internet for my office (including the router itself).

  We run a wireless network in our office, the router is a Linksys 2.4 
GHz Wireless G (Model#: WRT54G) running the latest Linksys firmware.  
The server (Dell PowerEdge SC-1420) is connected with a length of 
networking cable to the router.  Then a bit of network cable goes from 
the router to the cable modem Eastlink supplies (Motorola Surfboard).

  Laying in the numbers (I confirmed them already with Eastlink) was a 
simple enough task, I even went looking to see if I missed anything (EG: 
http://linksys.custhelp.com/cgi-bin/linksys.cfg/php/enduser/std_adp.php?p_faqid=709&p_created=1084219955&p_sid=5A4BMXPh&p_lva=&p_sp=cF9zcmNoPSZwX3NvcnRfYnk9JnBfZ3JpZHNvcnQ9JnBfcm93X2NudD0xMjY3JnBfcHJvZHM9JnBfY2F0cz0mcF9wdj0mcF9jdj0mcF9zZWFyY2hfdHlwZT1hbnN3ZXJzLnNlYXJjaF9ubCZwX3BhZ2U9Mw**&p_li=&p_topview=1) 
.  No luck however.  As soon as the info is put in, we lose the external 
connection (the internal LAN remains active.)

  We have even tried a different router all together (SMC) and still no 
go with the same symptoms.

  Has anyone on the list had similar troubles with Eastlink and Static IPs?

-Rowan Townshend

!DSPAM:433043c0104421475217639!




More information about the nSLUG mailing list