[nSLUG] Netfinity 5500 issues?

Rick Wightman wightman at unb.ca
Sat Nov 5 22:46:14 AST 2005


Donald,

Thanks. I had a desktop IBM 300GL that used that card and found the  
same.

A friend called me on Friday and offered me the machine for pick-up. As  
such I have no documentation on it. I spent some time this afternoon,  
but don't quite understand how to configure the hardware raid. I can  
detect the six drives, but there doesn't seem to be a straight-forward  
process to grouping them logically or specifying the raid level. I can  
get into several firmware processes to help out, but they seem to  
overlap in their capabilities. The other unit I've done hw raid with is  
a Compaq ML and it went "ticketty-boo".

If you've any suggestions I'd be grateful. I'm writing off-list since I  
haven't gotten to anything OS specific yet.

Regards,

Rick Wightman


On Nov 5, 2005, at 3:12 PM, Donald Teed wrote:

> Hello,
>
>  The built-in video uses something cheap:
>  S3 Inc. 86c775/86c785 [Trio 64V2/DX or /GX]
>  and not well supported in X.
>
>  We switched to a spare ATI card and it is happier.
>
>
> On 11/5/05, Rick Wightman <wightman at nb.sympatico.ca> wrote:
>>
>> I've just been given a Netfinity 5500 (Single PII-450). I'll plug it  
>> in
>> later today and start looking it over with intentions of installing
>> FC4. Before I do, has anyone experiences any issues to what out for?
>>
>> Rick
>>
>>
>>
>>
>> _______________________________________________
>> nSLUG mailing list
>> nSLUG at nslug.ns.ca
>>  http://nslug.ns.ca/cgi-bin/mailman/listinfo/nslug
>>
>>
>>
>
>   
>  
> _______________________________________________
> nSLUG mailing list
> nSLUG at nslug.ns.ca
> http://nslug.ns.ca/cgi-bin/mailman/listinfo/nslug
>
>
> !DSPAM:436d0436162081281423412!


!DSPAM:436d6e6a169061606520101!




More information about the nSLUG mailing list