[nSLUG] SuperProbe: command not found

Vikram Chhatre neurospora at eastlink.ca
Sun Mar 14 20:51:50 AST 2004


 >>Somehow, XFree86 -configure is an unrecognized command for my 
machine.  I did ./xf86cfg and that gives me a gui frontend to the 
xf86config.  >>There, in the list of drivers, I can find ATI listed, 
however in the list of cards, no ATI cards are mentioned.  If I choose 
ATI driver and then choose a >>generic VGA card, it changes the driver 
to "generic vga" from the chosen "ATI".  I dont know why no cards from 
ATI are listed in the configuration >>utility.


I tried ./xf86config (seems that a lot of things are not in my PATH, 
gotta work on that!) and then I could configure the xfree86 to use ATI 
driver for my Mach64 card.  A quick restart of X server gave me nice 
1024x768 framebuffer console. 

By the way Paul, before I tried the above, I made an attempt to replace 
my XF86Config file with the one from slax live cd but it could not 
properly recognize my monitor so I had to revert the changes.  Thanks 
for your suggestions though.

Vikram







More information about the nSLUG mailing list