[nSLUG] Re: Boot problem

Donald Teed dteed at artistic.ca
Wed Jan 28 23:10:54 AST 2004


The last KNOPPIX I got has lilo 22.5.2 on it.

Try googling "motherboard bios lilo" and
you might find hints from articles.

This one was kinda interesting...
http://www.blu.org/pipermail/discuss/2000-July/033548.html
The original thread was about a large drive that wouldn't
work on a P133!  Not that I was searching for P133...

That makes me wonder, does the P133 see the full size
of the drive?  I wonder if that end of things is
somehow where the problem starts?


On Wed, 28 Jan 2004, Mike Spencer wrote:

> 
> > Just list lba32 on a line by itself somewhere near the top of your
> > lilo.conf .  I read some time ago that sometimes it was necessary to
> > state that, but perhaps with newer lilo you don't need that.  I
> > guess that is another variation - what version of lilo you are
> > running on the boot disk?
> 
> On the boot disk?  If I boot off a floppy and do:
> 
>      mount /dev/hda4 /mnt/hd       # hda4 is /
>      mount /dev/hda2 /mnt/hd/boot  # hda2 is /boot
> 
>      chroot /mnt/hd /sbin/lilo [options, whatever]
> 
> I'll be running the lilo that's in /sbin on /dev/hda4 won't I?
> 
> That one reports "LILO vrsion 21.7-5".  Came with the slak-8 distro
> and worked fine when the HD in question was in the P133.
> 
> I'm going to find the lilo source tonight and see if I can puzzle out
> what "Error 0x48" means.
> 
> Tnx,
> - Mike
> 
> -- 
> Michael Spencer                  Nova Scotia, Canada       .~. 
>                                  (902) 543-8375            /V\ 
> mspencer at tallships.ca                                     /( )\
> http://home.tallships.ca/mspencer/                        ^^-^^
> 
> _______________________________________________
> nSLUG mailing list
> nSLUG at nslug.ns.ca
> http://nslug.ns.ca/cgi-bin/mailman/listinfo/nslug
> 
> 




More information about the nSLUG mailing list