[nSLUG] e1000

Jamie Fifield jamie at fifield.ca
Fri Mar 28 23:05:24 AST 2003


They're gigabit ethernet devices right?

On Fri, Mar 28, 2003 at 10:27:12PM +0000, mahmood gohar wrote:
> Hello,
> 
> I have a IBM x345 and have just installed Red Hat 7.3. The installation 
> didn't detect onboard network cards. I previously had Red Hat 8 within 
> which the NIC's worked fine with e1000.o drivers.
> 
> I have tried recommendation posted on this newsgroup of editing 
> /etc/modules.conf, tried netconfig tool which created ifcfg-eth0 file, 
> tried modprobe e1000. Now on boot error occurs: device not seem to be 
> present, delaying initialization of eth0.
> 
> modprobe e1000 returns error .../.../e1000.o: init_module: No such device
> Hint: insmod errors can be caused by incorrect module parameters, including 
> invalid IO or IRQ parameters
> 
> Server has two processors and 4GB RAM.
> 
> Any ideas why onboard NIC's (server comes with 2 NICS's) are not detected 
> and installed ??
> 
> Any help greatly appreciated. MG
> 



More information about the nSLUG mailing list