[nSLUG] Getting somewhere

Réjean Chamberland laudire2you at gosympatico.ca
Sat Mar 15 12:14:55 AST 2003


> 
> From: Dop Ganger <nslug at fop.ns.ca>
> Date: Sat, 15 Mar 2003 11:22:03 -0400 (AST)
> To: nslug at nslug.ns.ca
> Subject: Re: [nSLUG] Getting somewhere
> 
> On Fri, 14 Mar 2003, [ISO8859_1] Réjean Chamberland wrote:
>
> OK, you definitely need to be root when you do this. "su" will ask for the
> root password then give you a root shell. Then run xf86config and see if
> it automatically picks the right directory when you hit enter (ie, not
> "the current directory"). If not, try /etc/X11/XF86Config instead.
> 
> Cheers... Dop.

Thanks for the help Dop. I thought I was root but I wasn't so this morning I logged in as root and decided to try XFdrake as you, or someone else suggested. Here is what I got:

Please wait.
preparing X-Window configuration

then I get this message:

everything already existed.

So I tried XF86Config again  and when I went through the whole thing I got this message:

I am going to write the XF86Config file now. Make sure you don't accidently overwrite a previously configured one.
Shall I write it to /etc/X11/XF86Config?
Please answer thee following question  with either 'y' or 'n'.
Shall I write it to the default location, /usr/X11R6/etc/X11/XF86Config? y
Failed to open filename for writing.
You have new email in /var/spool/mail/root.
[root at localhost/root]#

I also tried    startx again.  Where I got.
startx-> execue failed for /etc/X11/X (errno2)
giving up.
xinit: No such file or directory (errno20: unable to connect to X server.
xinit: No such process (errno3): Server error.

Any little trick up your sleeves? Thanks in advance!
Rejean




More information about the nSLUG mailing list