[nSLUG] Getting somewhere

Réjean Chamberland laudire2you at gosympatico.ca
Sat Mar 15 11:04:14 AST 2003


> 
> From: "Vikram" <vikram at popgen.org>
> Date: Sat, 15 Mar 2003 08:10:04 -0400
> To: <nslug at nslug.ns.ca>
> Subject: Re: [nSLUG] Getting somewhere
> 
> > " I am going to write the XF86Config file now. Make sure you don't
> accidently overwrite a previously configured one.
> > Do you want it written to the current directory as 'XF86Config'? " and I
> press ENTER I get:
> 
> Perhaps, it is asking you to type a "y" or a "yes" instead of hitting the
> ENTER.
Hi Vikram!
I have tried that also, and as I think I have said I tried to call it video, same thing, then xf86config.video, etc.

Someone else in another newsgroup suggested using Mandrake Control Centre which is supposed to be accessed by writing "drakconf" at the console but when I do so I get a 
bash: drakconf: command not found
message.
Then someone else said that I had to log in as /root and that I could do so by typing "su" then entering my password but when I do so I get this:
su: incorrect message.
Any clue? Thanks in advance. I really appreciate your effort.
Rejean




More information about the nSLUG mailing list