[nSLUG] installing Mandrake 8.0

Réjean Chamberland laudire2you at gosympatico.ca
Thu Mar 13 17:04:08 AST 2003


> 
> From: Dop Ganger <nslug at fop.ns.ca>
> Date: Thu, 13 Mar 2003 14:26:10 -0400 (AST)
> To: nslug at nslug.ns.ca
> Subject: Re: [nSLUG] installing Mandrake 8.0
> 
> On Thu, 13 Mar 2003, [ISO8859_1] Réjean Chamberland wrote:
> 
> > Hi everyone!
> > I would like to install Mandrake 8.0 on the second hard drive  ( 2.0 Gb ) of a  Penthium II 500 Mhz which has Windoze 98 SE on the first hard drive ( 2.5 Gb ). 
> > The main problem is that the main board cannot read the floppy drive which works on another computer ( I have also tried several other working floppy drives but none work ). When I want to start Windoze I have to press F1 before 98 boots in.
> > My question is: Can I install Mandrake without making a boot disk? When I insert the Core System CD (X86) and I reboot I see  4 options; Quick install guide, Linux-Mandrake tutorial, Create boot diskette and Exit. Can I go past that and start installing?
> 
> I don't know about Mandrake specifically, but you should be able to use
> loadlin to boot a kernel which then loads the initrd image. You'll
> probably need to copy both the kernel and the image off the cd onto the
> hard drive. Once you're booted into Linux you should be able to continue
> the install as normal.
> 
> Loadlin is at http://elserv.ffm.fgan.de/~lermen/
> 
> Cheers... Dop.
> 
> _______________________________________________
> nSLUG mailing list
> nSLUG at nslug.ns.ca
> http://nslug.ns.ca/cgi-bin/mailman/listinfo/nslug
> 
Thanks for the info Dop! I had downloaded loadlin and the user guide and copied them from my biggest computer to the one where I want to install Linux. In the meantime I saw Ron's post and decided to give it another try and it worked.
NOW! I had almost finished the install when the installation   started to configure my system. I skipped the network part because there is something wrong with it since I got my computer back last week ( my wife who is going to school in Kentville brought it back and now I cannot see what is on the other computer from either one although I am told I am connected. Anyway, after that it wanted to figure out my monitor ( a KDS 15 inches ) and I opted for SVGA 1024 X 768  but then it stalled giving me this message: 
/tmp/imm.0: init_module: No such device.
So I restarted the computer and I am now in the terminal mode  with this written:
Linux Mandrake release 8.8 (Traktopel) for i586
Kernel 2.4.3-28mdk on an i586/tty1
localhost login: rejean
[rejean at localhost rejean]$ am

I do remember last year or two years ago having the same problem but because I wasn't able to figure out what I think was Xdrake or something similar i gave up. Couyld someone help me ( remembering that i am a newbie ) please?
Rejean.





More information about the nSLUG mailing list